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Goals of the Tutorial
This tutorial will introduce you to the capabilities of Bentley PondPack. This includes creating a
Detention Pond Network, routing a hydrograph through the system, and graphing results.

Procedure

(1) Opening Bentley PondPack

Open the program by double-clicking the FlowMaster icon on your desktop, seen below, or click
Start > All Programs > Bentley > PondPack, and select PondPack.

Ponapacava

In the Welcome to Bentley PondPack dialog bog select Create New Project.



Welcome to Bentley PondPack V8i

Quick Start Lessons

E Create New Project
i, ﬁ Open Existing Project

Open from ProjectWise

If a dialog box appears asking whether you would like to create Pre/Post-Development analysis
scenarios now, select No.

Create Analysis Scenarios... '
c—

Would you like to create Pre/Post-Development analysis scenarios now?

[7] Do not prompt again [ Yes ] Ma

Save the project by selecting File > Save As from the menu bar. Navigate to the folder you will
be using and select Save.

Enter the project information by selecting File > Project Properties under the File menu.

[ Project Properties wﬂ
Title: Tutorial 1
File Name: Isers"Cassandra“DocumentsBentley PondPack Tutoral 1.ppc
Enginesr: Cassandra Fagan
Company: University of Texas at Austin
Date: 11420015 [E~

Before beginning a project, you should configure the units and drawing settings.

Select Tools > Options in the menu bar. Select the Units tab, and change the Default Unit
System for New Project to US. Then click the Reset Defaults tab and select US Customary.



Options ﬁ

| Global | Project | Drawing Labeling | ProjectWise |
= Save As... @ Load... Z3 Reset Defaults -
Default Unit System for Mew Project s -
Label Unit Display Format -
Precision b
1 AbsoluteRoughness ft 5 Mumber
2 Angle degrees 2 Mumber

Next, select the Drawing tab in the Options Window. Click the drop-down arrow next to the
Drawing Mode tab, and select Schematic. This allows you to draw a schematic of the detention
pond network without worrying about sizes and node lengths.

P Options ﬁ1

]
Global | Project | Drawing | Units | Labeling | ProjectWise |
Drawing Scale

Draving Mode: [Schematic _~|
Plot Scale Factor 1in=; 40,00 ft

Click OK to close out of the Options Window.

(2) Entering Storm Data

For this tutorial, water from a storm event, modeled as an inflow hydrograph, will be routed
through a detention pond and outlet. To begin, you will need to specify the Storm Event. A 10-
year, 2-hour storm event with a fall depth of 4.5 inches, with synthetic distribution data from the
Illinois State Water Survey Bulletin 70/71 will be used in this analysis.

To specify this storm event, navigate to Components > Storm Data in the menu bar, and in the

Storm Data window select the New button, 1~ and click Time-Depth. Under the Storm
Event Input seen in the central window, select the new button, seen below, and select Add
Return Event from Dimensionless Curve.

Storm Event Input | Librany I Motes |
|

The Engineering Libraries window will appear on the screen. Expand the Dimensionless
Rainfall Curves tab and expand the Bul70-71.xml tab. Select the 00-10 1stQ 50%b option, and
click Select, pictured below. This design storm will use first-quartile statistics from storm events
with return intervals of 10 years or less.




4 Engineering Libraries

b b

Dimensionless Rainfall Curves
(-4 Cirl73m
-4 CUSTOM
Bul70-71 sl
al W= 00- 10 1:t0 50%

00- 10 2nd@ 50%
...... = L A0 W4 RO

A Generate Storm Event Window will appear on the screen, pictured below. Enter Bulletin
70/71 as the Curve Label, enter 10 years for Return Event, select Cumulative in the Depth
Type drop-down menu. Enter 4.5 inches as the New Depth, 2.0 Hours as the New Duration,
and select OK. In the Storm Data window select Close.

Generate Storm Event ﬁ
Curve Settings
Curve Label: Bulletin 7071
Return Event: 10 YEars
Depth Type: Cumulative -
Depth Settings
Mew Depth: 45 in
Depth: 00 in
Time Settings
Start: 0.000 hours
Mew Duration: 2.000| hours
Dwuration: 0.000 hours
| OK || Cancel || Help |

In the top menu bar select Components > Global Storm Data in the menu bar. In the Global
Storm Data Window, click the drop down menu under the Global Storm Even tab, and select
Time-Depth- 1 (Bulletin 70/71)- 10 Year. Click Close to close the Global Storm Data window.



¥ Global Storm Data

Alternative Global Storm Event Source

f: Base Rainfall Runoff |Base Rainfall Runoff E'I'lrnE-DEpth - 1 {Bulletin 70/71) - 10 Year |« |on E Orphan {local)

(3) Laying out the Detention Pond Network
The Detention Pond Network will consist of a drainage area contributing a detention pond and
draining to a detention pond outlet. To draw this schematic, begin by selecting the Catchment

button & on the vertical toolbar. In the upper left corner of the workspace draw a catchment
by left-clicking to draw vertices. Finish by right-clicking and selecting Done. A catchment
labeled CM-1 should appear in the workspace.

Select the Pond button @ from the vertical menu bar and in the center of the workspace area
draw a pond by left-clicking to draw corners. Right-click and select Done to finish the pond. A
pond labeled PO-1 should appear in the workspace.

@
Select the Layout button “~ ~ and select Pond Outlet from the drop-down menu. On the

Right-Side of the Pond, PO-1, left-click to create a pond outlet entrance, POE-1. Move the cursor
away from the pond, right-click, select Outfall..., and left-click to create the Outfall, O-1.

Click select to exit layout mode.

Double click on the Catchment, CM-1, and the Properties window will appear on the screen.
Next to Outflow Node, select the drop-down menu and click Select Outflow Node. In the
schematic click on the pond, PO-1, and PO-1 will appear as the Outflow Node in the Properties

window.
B Catchment

PO-1 [+]

Double-click on the pond outlet entrance, POE-1, to open the Properties window. Select the
drop-down arrow next to Upstream Pond, and click Select Upstream Pond, and in the
schematic select PO-1. Close the Properties window. The pond network schematic is pictured
below.
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(4) Entering Watershed Data

To enter watershed data, double-click on the catchment, CM-1, in the schematic to open the
Properties window. The catchment has an area of 10 acres, a runoff curve number of 80 and a
time of concentration of 30 minutes.

Under the Rainfall section of the Properties window click the drop-down arrow next to Use
Local Rainfall? and select True. A line below it should appear, and next to Local Storm
Event, select Time-Depth- 1 (Bulletin 70/71)- 10 Year in the drop-down menu. The Rainfall
section is pictured below.

E Rainfall
Use Local Rainfall? True
Local Storm Bvent Time-Depth - 1 (Bulletin 70471 - 10 Year

In the Runoff section, next to Runoff Method select Unit Hydrograph from the drop-down
menu. Set the Loss Method to SCN CN in the drop down menu. Next to Use Scaled Area?
select False, and enter 80 acres as the Area (User Defined). Set the CN Input Type to Simple
CN and next to SCS CN enter a value of 80. Set the Unit Hydrograph method to SCS Unit
Hydrograph, the Tc¢ Input Type should be set to User Defined Tc, and enter 0.5 hours as the
Time of Concentration. The runoff section of the catchment properties window is pictured
below. Once this information is entered, close the CM-1 Properties window.



E Runoff

Funcff Method Unit Hydrograph
Loss Method SCSCH
False [=]
Area (User Defined) (acres) 10,000
CH Input Type Simple CN
SCSCN 20.000
LInit Hydrograph Method SCS Unit Hydrograph
Te Input Type User Defined Te
Time of Concentration (hours) 0.500
0.500

(5) Entering Stage-Area data for the Detention Pond

Elevation-Area Data for Detention Pond

Elevation (ft) Area (ac) | Elevation (ft) Area (ac)
100 0.158 104 0.263
100.5 0.170 104.5 0.278
101 0.182 105 0.293
101.5 0.194 105.5 0.309
102 0.207 106 0.325
102.5 0.221 106.5 0.342
103 0.234 107 0.359
103.5 0.248

Double click on the detention pond PO-1 to open the Properties window. Under the VVolume
section, set the Pond Type to Elevation-Area. Next to Elevation-Area, click the ellipsis (-]
button. In the Elevation-Area window, enter the pond Elevation-Area data found in the table
above. When you complete entering the data, close out of the Elevation-Area window, and
close out of the PO-1 properties window.



Elevation-Area - PO-1 (Pond)

L1 X - @~ a

Pand Elevation Pond Area

(ft) (acres)
1 100.00 0.153
2 100.50 0.170
3 101.00 0.182
= 101.50 0.194
5 102.00 0.207
6 102.50 0.221
i 103.00 0.234
8 103.50 0.248
9 104.00 0.263
10 104.50 0.273
11 105.00 0.293
12 105.50 0.309
13 106.00 0.325
14 106.50 0.342
15 107.00 0.359

Right-click on PO-1, and select Pond Volume Results Table to view a graph of the detention
pond’s Elevation versus Volume curve. Select the Data Table tab to view the data for the curve.
Close out of the Volume Results Table window.

(6) Entering Outlet Data and Creating an Outlet Discharge Rating Curve

The pond outlet, Outlet 1, has two outlets operating in parallel. One outlet is a rectangular,
contracted weir with a weir coefficient of 2.6. The weir structure is 15 feet wide, and has an
elevation of 105.0 feet. The second outlet consists of a 6-inch diameter orifice plate at an
elevation of 100.0 feet and an orifice coefficient of 0.6. Both outlets operate under free outfall
conditions.

Double click Outlet-1, to open the properties window. In the Pond Outlet section, next to Has
Control Structure? select Yes. On the Composite Outlet Structure line, click the drop-down
arrow and select Edit. A Composite Outlet Structures window will appear on the screen. In the

upper-left corner of the window, click the New button L1~ and select Composite Outlet
Structure. A composite Outlet Structures window will come up on the screen. In the Headwater
section, click next to Pond and click Select from Drawing from the drop-down menu. Select
the detention pond, PO-1, in the main window.

In the upper-left corner of the Composite Outlet Structure window, click the New button 1A~
and select Weir from the drop-down menu. Enter 105.0 feet as the Elevation in the Outlet
Structure section. Select Forward Flow Only as the Flow Direction in the Outlet Structure (IDs
and Direction) section.



In the Outlet Structure section, next to Weir select Rectangular Weir. Set the Weir Coefficient
to 2.6, set Rectangular Weir to Suppressed, and set the Weir Length to 15 feet. The Weir
properties are pictured below.

E Outlet Structure
Outlet Structure Type Weir
B Qutlet Structure (Common)
Elevation (ft) 106.00
E Qutlet Structure (IDs and Direction)
Cutlet 1D Weir-1
Flow Direction Forward Flow Onhy
Downstream (D Tailwater
Motes
B Qutlet Structure (Weir)
Weir Rectangular Weir
Yary Coefficient with Depth  False
Wweir Coefficient ((ff"0.5)/s) 260
Rectangular Wweir Suppressed
Weir Length (ft) 15.00

In the upper-left corner click the New button A~ , and select Orifice. In the Outlet Structure
(Common) section, enter 100 feet for the Elevation (ft). In the Outlet Structure (IDs and
Direction) section, set the Flow Direction to Forward Flow Only. Under the Outlet Structure
(Orifice) section set the Orifice to Circular Orifice. Set the Orifice Coefficient to 0.6, and set
the Orifice Diameter to 6.0 inches. The orifice window is pictured below.

EH Dutlet Struchure

Qutlet Structure Type Orifice
= Dutlet Structure (Common)
Elevation (ft) 100.00
E Dutlet Structure (IDs and Direction)
Outlet ID Orifice - 1
Flow Direction Forevard Flow Only
Downstream |0 Tailwater

= Qutlet Structure (Advanced)

Elevation (On) (ft) 0.00
Elevation (OfF) (ft) 0.00

= Qutlet Structure (Omhce)
Orifice Circular Orifice
Mumber of Openings 1
Orifice Coefficient 0.600
Crifice Diameter (in) 6.0

In the top of the Composite Outlet Structures Window highlight Composite Outlet Structure-1
and select the Compute button T |
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=l @ Composite Outlet Structure - 1

A Rating Curve plotting Pond Water Surface Elevation versus Flow will appear on the right side
of the Composite Outlet Structures window. Close the Composite Outlet Structures window.

In the Pond Outlet Properties window, Pond Outlet section set the Composite Outlet Structure
to Composite Outlet Structure- 1 using the drop-down menu. Close out of the Properties
window.

E Pond Outlet
Has Control Structure? Yes
Composite Outlet Structure Composite Outlet Structure - 1

(7) Routing the Hydrograph through the Detention Pond
The Detention Pond model is now ready for the hydrograph routing. Select the Validate button

to check for any errors in the model. If no validation issues are found, select OK in the
window pictured below.

Bentley PondPack VEi 2

:] Mo validation issues found.

[ ook

Select the Compute button . The model will run to completion, and a Scenario Calculation
Summary window will appear on the screen. Review the summary and select close. In the menu
bar, select Analysis > User Notifications to see if there would any errors during the model run.

Right click on the detention pond, PO-1, and select Graph. In the Graph Series Options
window there are three sections, Scenarios, Elements, and Fields. In the Fields panel, select
Volume and Elevation and select OK. Note the many variables that can be plotted.

Fields
EE|®-
=-#I= Pond

EI Results
: ﬂ Wolume

Elevation

A Graph will appear on the screen plotting Volume and Elevation versus Time. To view the data
used to create the chart select the Data tab.

10



(8) Editing the Outlet Structure Properties

Double click on the Pond Element in the Drawing, and in the Pond Properties, select the Outlet

Properties - Pond - PO-2 (23) x|

PO-2 |v| # @ [100% v

w
D 23 ~
Label PO-2
Motes
GIS-IDs <Collection: 0 tems>
Hyperlinks <Collection: 0 items=
B <Geometry=
Geometry <Collection: 5 items=
B Active Topology
Is Active? True
B Infiltration
Infiltration Method Mo Infiltration
B Initial Conditions
|s Outflow Averaging On? False
Define Starting Water Surface Elevation Pond Invert

Double Click on the Composite Outlet Structure and select <Edit>

B Pond Outlet
Has Control Structure? Yes
Composite Outlet Structure Composite Outlet Structure - 1

B Results <Edit..>
Flow (ft3/s Composite Outlet Structure - 1

Select the Weir (or Orifice), change its properties, and recompute the Rating Table using the
compute button in the display.

1

Go back to th_e main Pond Pack window and recompute the flow through the system.
B 5=
Compul{:;.';

~ Wl —
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& Composite Outlet Structures

A-XAREE| | B-]e

Results | Rating Table

== ]§| Composite Outlet Structure - 1

B Outlet Structure

Qutlet Structure Type Weir
E Qutlet Structure (Commeon)
Elevation (ft) 105.00
El Outlet Structure (IDs and Direction)
Outlet ID Weir-1
Flow Direction Forward Flow Only
Downstream D Tailwater
Notes
El Outlet Struciure (Weir)
weir Rectangular Weir

ary Coefficient with Depth  False
\weir Coefficient ((f"0.5)/s) 260

Rectangular Weir Suppressed
\neir Length (ft) 15.00

El Outlet Structure (Advanced)
Elevation (On) (ft) 0.00
Elevation (Off) () 0.00

»

m

[F{ating Curve

Pond Water Surface Elevation (ft)

107.50

106.88 |

106.25

105.63

105.00 ==

104.38

103.75

103.13

102.50

101.88

101.25

100.63

100.00

0.00

11.00
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22.00

33.00

44.00

55.00 66.00
Flow (ft2/s)

77.00

838.00

99.00 110.0C



